Jan 302009
 

Windows 7 and Windows 2008 R2 will come with Windows Installer 5.0. Main reason for my happiness is not having to install any prerequisites for SQL Server 2008 on those platforms (currently: Windows Installer 4.5 and PowerShell 2.0).

Except for that there is no significant change. I would just point to Hyperlink Control which is long over due and MSIFASTINSTALL attribute if you wish to shorten time for installations.

It will be available for platforms ranging from Windows 2000 and above.

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>